Jump to content


Photo

No narrator voice in prologue intro movie..

Icewind Dale

3 replies to this topic

#1 Riseofbane

Riseofbane
  • Members
  • 38 posts
  • Gender:Male
  • Location:Faerun

Posted 01 April 2012 - 12:26 AM

I don't know where to make this thread, but can anyone help with this?
I installed full installation of IWD, but minimum installation of HOW.
After that I installed tweakpack, IWD fix pack, HOW patch 1.47..

I don't know if this is just prologue or will happen again on the other trailers..
the intro movie of Icewind Dale does have voice however.

just wondering why this is happening and if it's related to installing all those patches at once..

The prologue movie is after your character creation and before starting from Easthaven. There's music though, but no narration voice.. I checked the configuration as well, but there was no such thing to disable narration voice.
Interesting though, I don't have environmental audio check box on the option from game, not really sure if that has anythign to do with it. Otherwise all the other sound effects work fine.. and I do hear voice from NPCs and my character.
www.youtube.com/riseofbane for my Youtube Icewind Dale LP

#2 Riseofbane

Riseofbane
  • Members
  • 38 posts
  • Gender:Male
  • Location:Faerun

Posted 01 April 2012 - 11:14 PM

I actually found out the Fixpatch must be installed after official patches, meaning IWD and HOW patches must be installed prior to it, and tweak patch must be installed after Fixpatch..
For those who might have any error, please refer what I found..

but that didn't fix my narrator voice issue regardless, I will be honest, I got this CD from my friend who image disced to the CD-R.. actually figured out the CD-R only has 700MB and HOW is supposd to be around 760MB.. so it probably lacks some of crucial data...

I'm going to purchase new IWD cd collection from ebay.. I do apologize for anyone tried to help with this..

Edit: Purchased brand new CDs, but same problem after HOW installation.. it would be great if neone makes patch that fix this.

Edited by Riseofbane, 10 April 2012 - 03:50 PM.

www.youtube.com/riseofbane for my Youtube Icewind Dale LP

#3 Nevill

Nevill
  • Members
  • 4 posts

Posted 08 May 2012 - 05:42 AM

Sorry if I am late.

It is IWD Fixpack that is causing this:

http://forums.gibber...showtopic=23407

#4 CamDawg

CamDawg

    Executive Delivery Boy

  • Gibberling Poobah
  • 8711 posts
  • Gender:Not Telling

Posted 17 September 2012 - 06:37 PM

This is fixed for v2.
Don't you worry about Planet Express, let me worry about blank.



Reply to this topic



  



Also tagged with one or more of these keywords: Icewind Dale

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users