Jump to content


Photo

Bug with Truesword of Arvoreen Kit?


3 replies to this topic

#1 Giuseppe

Giuseppe
  • Members
  • 19 posts
  • Gender:Male
  • Location:Milan

Posted 13 January 2012 - 01:54 AM

Hi there!
I think that "Truesword of Arvoreen" kit has a bug. When Mazzy joins my party, she has the new abilities introduced by this mod but also the default ones.

#2 Son of Imoen

Son of Imoen
  • Members
  • 15 posts
  • Gender:Male
  • Location:Netherlands

Posted 25 August 2012 - 12:08 PM

I ran into the same bug when trying out Mazzy, with the kitpack installed. I therefore didn't take her back then.

Is it a known bug? Is something being done about it?

It would be good to see it fixed before taking Mazzy in the party again, or I'd rather have the vanilla Mazzy. She's overpowered with 2 sets of abilities, plus it's messy.

#3 jkeion

jkeion
  • Members
  • 5 posts

Posted 14 January 2013 - 10:25 AM

In case anyone is still interested, I figured out the problem with Mazzy. One of the spl files is misnamed. There's one called truesword.spl or something similar. It has to be renamed to IKITMAZ1.spl. If Mazzy already has the Truesword kit then it won't work, unless you go and adjust Mazzy's local IKNPCKit variable.

#4 Son of Imoen

Son of Imoen
  • Members
  • 15 posts
  • Gender:Male
  • Location:Netherlands

Posted 16 February 2013 - 10:13 AM

Just starting a new campaign where I will take Mazzy in my party. Will try out your fix. Thanks for the info!



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users