Jump to content


Photo

BG2 Tweak Pack - Cult of The Eyeless quest startup error!


17 replies to this topic

#16 Dakk

Dakk
  • Members
  • 805 posts
  • Gender:Male

Posted 16 January 2012 - 04:22 AM

You can play in 640x480 if you feel like it. The WSM just gives you a smooth way of playing whichever (basically) resolution you want, without the associated problems with the integrated "advanced" resolution settings (CTD's mainly).

Did it help?

#17 Salk

Salk
  • Members
  • 2377 posts
  • Gender:Male
  • Location:Sweden

Posted 16 January 2012 - 05:00 AM

I'm sorry for ressurecting this thread but I just got a new monitor and now my 1024x768 resolution that I've always been running BG2 isn't stretching across the entire screen but instead just takes up a 1024x768 space in the center of my screen. I figured I'd try asking you guys if you have any idea how to get it to stretch over the screen?


What is a blessing for me is a curse for you, it seems.

To "remedy", you might be able to change the Aspect Ratio settings:

for nVidia cards:

nVidia Control Panel -> Scaling Mode -> Full Screen

for ATI cards:
  • Using either method below, open the ATI Catalyst Control Center
    • Click on Start | Programs | ATI Catalyst Control Center
    • Right-click anywhere on the desktop and select the ATI Catalyst Control Center
  • Click on the “Graphic” pull-down menu and select Desktops and Displays
  • Right-click on the display icon that requires GPU Scaling to be enabled on the bottom left corner, select Configure and highlight the Attributes tab
  • For Windows XP users, expand Digital Panel Properties and highlight the Attributes tab
  • Choose the GPU Scaling method desired. There are three different GPU scaling modes that can be selected.Choose the mode that best fits your needs:


#18 Ninogan

Ninogan
  • Members
  • 11 posts

Posted 17 January 2012 - 02:56 AM


I'm sorry for ressurecting this thread but I just got a new monitor and now my 1024x768 resolution that I've always been running BG2 isn't stretching across the entire screen but instead just takes up a 1024x768 space in the center of my screen. I figured I'd try asking you guys if you have any idea how to get it to stretch over the screen?


What is a blessing for me is a curse for you, it seems.

To "remedy", you might be able to change the Aspect Ratio settings:

for nVidia cards:

nVidia Control Panel -> Scaling Mode -> Full Screen

for ATI cards:
  • Using either method below, open the ATI Catalyst Control Center
    • Click on Start | Programs | ATI Catalyst Control Center
    • Right-click anywhere on the desktop and select the ATI Catalyst Control Center
  • Click on the “Graphic” pull-down menu and select Desktops and Displays
  • Right-click on the display icon that requires GPU Scaling to be enabled on the bottom left corner, select Configure and highlight the Attributes tab
  • For Windows XP users, expand Digital Panel Properties and highlight the Attributes tab
  • Choose the GPU Scaling method desired. There are three different GPU scaling modes that can be selected.Choose the mode that best fits your needs:


Worked wonders, thanks! I'm so used to it that it feels weird when it's not stretched :p



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users