Jump to content


Photo

Bad lag in BG1 with Widescreen Mod


4 replies to this topic

#1 Krayzee

Krayzee
  • Members
  • 3 posts

Posted 05 January 2012 - 09:05 AM

Hi all,

Have spent the day on this reading forums, guides, trying various tweaks, reinstalls and have failed thus far. Please help! Bought and downloaded Baldur's Gate from GamersGate that includes Tales of the Sword Coast. I've Windows 7 Home and installed it to a folder outside the Program Files folders. Ran the game, started a new character and it ran fine. I then ran BG1Tweaks from your site and selected which ones I wanted to install. Again ran the game to check it, again working fine. Good so far, time to tidy the screen resolution and make it look nicer. I installed your Widescreen mod at 1280x800 (my monitor is capable of up to 1680x1050 but I don't need it at that), ran the game and during the game I get lag. If I exit to the game menu (save, load etc) there's no lag, it's only in the game itself. I've put the Ambient sounds down to 0, I've defragged my HDD, closed all programs so just BG running, but none removed the lag. I have an AMD Phenom II Quad core but have set BGMain.exe's (I'm using BGMain.exe to run the game, not Baldur.exe) affinity to one core - no joy. I've also been through the SHS forum's excellent guide containing things to check in the game, again to no avail.

It's also worth noting that, as I only have BG1, I've not got Tutu, EasyTutu or Big World Project and didn't read up on them either.

What else can I try to fix the lag? My last option is to uninstall the Widescreen mod, and whilst I'd rather not have it looking that ugly (and I'd like to see more of the nearby area), I'd pick that over the lag. I see plenty of people are playing it perfectly using the Widescreen mod, so I'd love to know what I can do to get mine running.

Thank you very much

Chris

#2 Isaya

Isaya
  • Members
  • 151 posts
  • Gender:Male
  • Location:Plaisir, France

Posted 05 January 2012 - 01:50 PM

Are you running the game in full screen or in windowed mode? I have a similar computer (older Phenom though) and I have this issue if I'm playing in windowed mode. It disappears when I switch to full screen.

#3 Krayzee

Krayzee
  • Members
  • 3 posts

Posted 05 January 2012 - 02:24 PM

Hi Isaya, thanks for your reply. Sadly it's present and exactly the same whether in full screen or windowed mode

Chris

#4 Jarno Mikkola

Jarno Mikkola

    The Imp

  • Members
  • 3909 posts
  • Gender:Male
  • Location:The town where the dead haven't keeled over, yet. In Finland.

Posted 06 January 2012 - 06:55 AM

It might be a good idea to indicate that you post the same thing in multiple forums...
Yes... I am probably still editing the post above.
FAQ for the Megamods. Frequently Answered Questions.

It should be ready after dinner yes. :)

Quoted for Demivrgvs 5000th post.

#5 Krayzee

Krayzee
  • Members
  • 3 posts

Posted 06 January 2012 - 10:06 AM

If anyone get's the same problem, Jarno directed me to [url=http://www.shsforums.net/topic/30840-ie-games-and-nvidia-series-8-video-cards/page__st__60__p__432892&#entry432892] this thread involving the Microsoft Application Compatibility Toolkit and it solved the problem first time. A great "how to".

Please can this be marked as "solved" now, I can't find a way to edit it

Chris



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users