Jump to content


Problem with installation


1 reply to this topic

#1 Guest_Asthariel_*

  • Guests

Posted 22 October 2011 - 03:56 AM

Hi, once for a few months i'm reinstalling BG2, to have a new mods. Now i found a problem - i couldn't install Tobex because some kind of bug (i have a Polish version of game, i was trying to install with a BWP plan), and now i can't install SCS v1, because it can't install first option, 'initialize'. Can enyone advice me what to do, or at least give me a link, where i can find older versions of SCS and SCSII, without necessity of initialization?

#2 Guest_Tigl_*

  • Guests

Posted 01 November 2011 - 04:48 AM

I've had similar problem. I don't know what prevents TobEx from installing properly, but I was able to get around the problem. Just go to scs folder, open scs.ini and add these two lines:
Disable_ToBEx 1
Disable_Hacks_If_ToBEx_Skipped 1
The installator will skip ToBEx component and you'll be able to continue.




Reply to this topic



  


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users