Jump to content


need help with mods


6 replies to this topic

#1 Guest_Guest_cody1900_*_*

Guest_Guest_cody1900_*_*
  • Guests

Posted 14 September 2011 - 08:04 PM

ok so i installed the mods that i wanted from the tweak pack they installed fine but when i start the game a blank menu appears over the screen (it looks like the create game menu without anything filled in) if i click on load game my game pops up but when i click on the game it crashes same thing with create game has any1 had this problem if so how do i fix it i tried uninstalling and reinstalling everything that didnt work

#2 Jarno Mikkola

Jarno Mikkola

    The Imp

  • Members
  • 3624 posts
  • Gender:Male
  • Location:The town where the dead haven't keeled over, yet. In Finland.

Posted 14 September 2011 - 08:50 PM

...

Open the game folder and there's a file called WeiDU.log, open that with Notepad and copy paste the text to a post...

You probably had wrong install order between two mods you have, but let's see.
Yes... I am probably still editing the post above.
FAQ for the Megamods. Frequently Answered Questions.

#3 cody1900

cody1900
  • Members
  • 3 posts

Posted 15 September 2011 - 09:23 AM

...

Open the game folder and there's a file called WeiDU.log, open that with Notepad and copy paste the text to a post...

You probably had wrong install order between two mods you have, but let's see.

this is what i have
// Log of Currently Installed WeiDU Mods
// The top of the file is the 'oldest' mod
// ~TP2_File~ #language_number #component_number // [Subcomponent Name -> ] Component Name [ : Version]
~G3DALETWEAKS/SETUP-G3DALETWEAKS.TP2~ #0 #10 // Remove Helmet Animations: v12
~G3DALETWEAKS/SETUP-G3DALETWEAKS.TP2~ #0 #20 // Weapon Animation Tweaks: v12
~G3DALETWEAKS/SETUP-G3DALETWEAKS.TP2~ #0 #60 // Icon Improvements: v12
~G3DALETWEAKS/SETUP-G3DALETWEAKS.TP2~ #0 #1010 // Add Bags of Holding: v12
~G3DALETWEAKS/SETUP-G3DALETWEAKS.TP2~ #0 #1020 // Stores Sell Higher Stacks of Items: v12
~G3DALETWEAKS/SETUP-G3DALETWEAKS.TP2~ #0 #2040 // Allow Thieving and Stealth in Heavy Armor: v12
~G3DALETWEAKS/SETUP-G3DALETWEAKS.TP2~ #0 #2050 // Allow Arcane Spellcasting in Heavy Armor: v12
~G3DALETWEAKS/SETUP-G3DALETWEAKS.TP2~ #0 #2080 // Multi-Class Grand Mastery (Weimer): v12
~G3DALETWEAKS/SETUP-G3DALETWEAKS.TP2~ #0 #2170 // Loosen Item Restrictions for Multi- and Dualclass Clerics and Druids: v12
~G3DALETWEAKS/SETUP-G3DALETWEAKS.TP2~ #0 #3000 // Higher HP on Level Up -> Maximum: v12
~G3DALETWEAKS/SETUP-G3DALETWEAKS.TP2~ #0 #3031 // Easy Spell Learning -> 100% Learn Spells and No Maximum Cap: v12
~G3DALETWEAKS/SETUP-G3DALETWEAKS.TP2~ #0 #3040 // Make Bags of Holding Bottomless: v12
~G3DALETWEAKS/SETUP-G3DALETWEAKS.TP2~ #0 #3060 // Unlimited Ammo Stacking: v12
~G3DALETWEAKS/SETUP-G3DALETWEAKS.TP2~ #0 #3070 // Unlimited Gem and Jewelry Stacking: v12
~G3DALETWEAKS/SETUP-G3DALETWEAKS.TP2~ #0 #3080 // Unlimited Potion Stacking: v12
~G3DALETWEAKS/SETUP-G3DALETWEAKS.TP2~ #0 #3090 // Unlimited Scroll Stacking: v12
~G3DALETWEAKS/SETUP-G3DALETWEAKS.TP2~ #0 #3120 // Sellable Staffs, Clubs, and Slings (Icelus): v12

#4 Jarno Mikkola

Jarno Mikkola

    The Imp

  • Members
  • 3624 posts
  • Gender:Male
  • Location:The town where the dead haven't keeled over, yet. In Finland.

Posted 16 September 2011 - 09:12 AM

...

None of those mod components make any alterations, other than switch a few files... to the base game that should cause anything like this... so the problem probably comes from somewhere else. Did you try the game before installing the mod ?
I would advice you to open the icewind.ini file with Notepad and copy the text to a post... it contains the currently active setup options in it. Also what Operation System your computer runs, what Video card do you have ?
Yes... I am probably still editing the post above.
FAQ for the Megamods. Frequently Answered Questions.

#5 cody1900

cody1900
  • Members
  • 3 posts

Posted 16 September 2011 - 08:05 PM

...

None of those mod components make any alterations, other than switch a few files... to the base game that should cause anything like this... so the problem probably comes from somewhere else. Did you try the game before installing the mod ?
I would advice you to open the icewind.ini file with Notepad and copy the text to a post... it contains the currently active setup options in it. Also what Operation System your computer runs, what Video card do you have ?


icewind.ini
[Alias]
HD0:=C:\Program Files\Black Isle\Icewind Dale\
CD1:=E:\
CD2:=C:\Program Files\Black Isle\Icewind Dale\CD2\
CD3:=C:\Program Files\Black Isle\Icewind Dale\CD3\

[Program Options]
SoftSrcKeyBltFast=0
SoftBltFast=0
SoftSrcKeyBlt=0
SoftBlt=0
SoftMirrorBlt=0
Tooltips=20
Volume Movie=85
Single Media=1
BitsPerPixel=32
3D Acceleration=0
MiniPort GL=0
Default 3d Display Frequency=70
Maximum Frame Rate=30
Path Search Nodes=32000
Translucent Shadows=1
Sprite Mirror=0
Gamma Correction=5
Brightness Correction=0
Volume Music=100
Volume Voices=100
Volume Ambients=100
Volume SFX=100
Display Movie Subtitles=0
Screen Saver Off=1
Strref On=0
Resolution=800
Font Name=
Double Byte Character Support=0
16Bit Textures=0
Display Frequency=60
Backwards Compatible 3d=0

[Game Options]
Mouse Scroll Speed=28
Keyboard Scroll Speed=36
Show Character HP=1
Maximum HP=1
Heal Party on Rest=1
GUI Feedback Level=4
Hector Type=100
Critical Hit Screen Shake=1
Footsteps=1
Giampa Range=1
Locator Feedback Level=3
Bored Timeout=3000
Always Dither=1
Subtitles=0
Command Sounds Frequency=2
Selection Sounds Frequency=3
Effect Text Level=62
Infravision=1
Weather=1
Tutorial State=1
Attack Sounds=1
Auto Pause State=540
Auto Pause Center=1
Difficulty Level=1
Quick Item Mapping=1
Environmental Audio=1
Terrain Hugging=0
Static Animations=1
Translucent Blts=1
Pause On Trap=1
Show Quest XP=0
Tiles Precache Percent=100
3E Thief Sneak Attack=0
Suppress Extra Difficulty Damage=0
Cheats=1

[Config]
CacheSize=100
[Movies]
BISLOGO=1
TSRLOGO=1
INTRO=1
WOTC=1
[Lua Edit]
String0=GETYOURCHEATON:EnableCheatKeys();
String1=
String2=
String3=
String4=
String5=
String6=
String7=
String8=
String9=

i can play the game without the tweak pack i played up to vale of shadows so far without a single problem only when i do the tweak pack does it happen
im running a mac bootcamped with win xp the video card is a ati mobility radeon HD 2600XT

EDIT: i am using a iso of the game idk if that affects anything but tought id throw it in there

Edited by cody1900, 16 September 2011 - 08:09 PM.


#6 cody1900

cody1900
  • Members
  • 3 posts

Posted 06 October 2011 - 10:27 PM

BUMP!!! cant any1 here figure out anything wrong with my files 0.o i patched iwd with heart of winter and ToTL and i did the latest iwd patch (1.6 im not sure lol) any help pls let me no

#7 Jarno Mikkola

Jarno Mikkola

    The Imp

  • Members
  • 3624 posts
  • Gender:Male
  • Location:The town where the dead haven't keeled over, yet. In Finland.

Posted 06 October 2011 - 11:00 PM

BUMP!!! cant any1 here figure out anything wrong with my files 0.o i patched iwd with heart of winter and ToTL and i did the latest iwd patch (1.6 im not sure lol) any help pls let me no

That's might be the cause of all your problems, see the Tales of the Loremaster is the latest patch for the game(the Icewind Dale: Heart of Winter) ... see it's the v1.42 patch, while the patch you installed was the v1.06, and that's the game without the expansion pack.

So uninstall the game, install it back and put it in to the C:\Games\Icewind Dale -folder, then install the HoW add on, and then the TotLm and start the game and check it's OK, then install the mods...
And keep record what patches to install

Edited by Jarno Mikkola, 06 October 2011 - 11:09 PM.

Yes... I am probably still editing the post above.
FAQ for the Megamods. Frequently Answered Questions.



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users