Jump to content


Ilbratha short sword - No passive AC bonus


5 replies to this topic

#1 Guest_Guest_Kunikos_*_*

Guest_Guest_Kunikos_*_*
  • Guests

Posted 08 September 2011 - 08:10 AM

For whatever reason the sword Ilbratha no longer gives the passive +2 AC bonus and Blur spell effect. When I try to use Near Infinity to edit the item to fix it myself, adding 2 to base AC bonus causes my character's AC to go from 5 to -3 instead of the expected 5 to 3. If I try to fix the spell used to the standard Blur spell, without that base AC bonus, my AC goes from 5 to -5. Since I just want the item fixed and not overpowered, I'm a little frustrated. It seems like the Fixpack is the only mod I have installed which affects this item (the mirror image item cast part).

#2 Guest_Hurricane_*

Guest_Hurricane_*
  • Guests

Posted 08 September 2011 - 09:53 AM

Why is Ilbratha supposed to give any AC bonus? That is not a property of the item. What makes you think it should give an AC bonus?

#3 Demivrgvs

Demivrgvs

    The Laughing Man

  • Modders
  • 4971 posts
  • Gender:Male
  • Location:Italy

Posted 08 September 2011 - 11:36 AM

The Ilbratha described here probably belongs to an old version of IR, when I made it work as a permanent Blur spell while equipped. Vanilla's Ilbratha is a simple magical sword which allows the wielder to cast Mirror Image once per day, nothing more.

When I try to use Near Infinity to edit the item to fix it myself, adding 2 to base AC bonus causes my character's AC to go from 5 to -3 instead of the expected 5 to 3.

You're probably doing it wrong. If your AC bonus header looks like this:
* AC value: -2
* Bonus to Base AC (4)
do instead this:
* AC value: 2
* Bonus to All Weapons --> unselect everything

Edited by Demivrgvs, 08 September 2011 - 11:37 AM.


#4 Guest_Guest_Kunikos_*_*

Guest_Guest_Kunikos_*_*
  • Guests

Posted 08 September 2011 - 08:40 PM

I was doing AC value 2 and Bonus to Base AC, yes. I'll try it as you suggest.

#5 Guest_Guest_Kunikos_*_*

Guest_Guest_Kunikos_*_*
  • Guests

Posted 08 September 2011 - 09:04 PM

Thanks, that worked. I will now try to add the translucency. Right now I'm trying to figure out how to set the amount properly. Is it a 1-100 value or decimal or something else?

#6 Guest_Guest_Kunikos_*_*

Guest_Guest_Kunikos_*_*
  • Guests

Posted 08 September 2011 - 11:31 PM

Nevermind, I figured it out. Set it to 80 and I was good to go.



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users