Jump to content


Khelben's Warding Whip fix


2 replies to this topic

#1 Guest_Roboghost_*

Guest_Roboghost_*
  • Guests

Posted 07 August 2011 - 09:16 AM

NI reports back that SPWI705.SPL is corrupt [unused bytes] after i did my initial installs for BGT (one being BG2 Fixpack). I noticed that SCS replaces this very broken spell, but maybe BG2 Fixpack should too in case somebody doesn't want to install SCS :)

#2 erik

erik

    Kobold sorcerer

  • Modders
  • 442 posts
  • Gender:Male
  • Location:fjords nearby

Posted 07 August 2011 - 03:20 PM

If I remember this debacle correctly, Warding Whip is broken by the Oversight mod, and SCS2 fixes it back up if it looks broken. It's been a few years, so I don't remember the details.

Not something for the fixpack, at any rate.

#3 Guest_Roboghost_*

Guest_Roboghost_*
  • Guests

Posted 07 August 2011 - 09:35 PM

If I remember this debacle correctly, Warding Whip is broken by the Oversight mod, and SCS2 fixes it back up if it looks broken. It's been a few years, so I don't remember the details.

Not something for the fixpack, at any rate.


Thanks...I figured BW Fixpack would block such things, but it didn't when I looked at Oversight's TP2 file (the BGT PDF even mentions another Oversight blunder that another mod {Divine Remix} has to fix as well), so Oversight is off my love list of mods :)



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users