Jump to content


Photo

IR V3 Beta


35 replies to this topic

#31 Demivrgvs

Demivrgvs

    The Laughing Man

  • Modders
  • 5000 posts
  • Gender:Male
  • Location:Italy

Posted 19 January 2012 - 09:49 AM

In the archive, I find two files setup-item_rev and setup_item_rev.command.

Could someone tell me what they are for?

If I'm not wrong they are there for mac users.

#32 Salk

Salk
  • Members
  • 2379 posts
  • Gender:Male
  • Location:Sweden

Posted 20 January 2012 - 03:00 AM

About the Executable Patch: am I right to assume that if I have a later version of ToBEx, I can safely skip it?

And if so, shouldn't the installation find out about this automatically and skip it with some sensible message?

#33 Salk

Salk
  • Members
  • 2379 posts
  • Gender:Male
  • Location:Sweden

Posted 26 January 2012 - 09:47 PM

Bump 2?

#34 Demivrgvs

Demivrgvs

    The Laughing Man

  • Modders
  • 5000 posts
  • Gender:Male
  • Location:Italy

Posted 27 January 2012 - 02:22 AM

About the Executable Patch: am I right to assume that if I have a later version of ToBEx, I can safely skip it?

Which executable patch are you talking about? I don't remember any compatibility issue between IR and ToBEx off hand, but I admit that my memory when it comes the the world of modding is not as good as it once was! :(

#35 Salk

Salk
  • Members
  • 2379 posts
  • Gender:Male
  • Location:Sweden

Posted 27 January 2012 - 05:52 AM

About the Executable Patch: am I right to assume that if I have a later version of ToBEx, I can safely skip it?

Which executable patch are you talking about? I don't remember any compatibility issue between IR and ToBEx off hand, but I admit that my memory when it comes the the world of modding is not as good as it once was! :(


After you install the main component, the next one is the Executable Patch which would install ToBEx v20 (way outdated now). I think I don't need since I have v23 Beta installed but I'd like to be sure.

#36 Ardanis

Ardanis

    A very GAR character

  • Members
  • 2249 posts
  • Gender:Male
  • Location:Saint-Petersburg, Russia

Posted 01 February 2012 - 04:03 AM

I must confess, I forgot if ToBEx can handle attempts to install older versions over a newer one, but regardless you can skip it, yes.
"Uguu~ Boku Ayu."

Before you start breaking wall tiles with your bare fists, ask yourself first - do you truly need it?



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users