Jump to content


Error/Crash


1 reply to this topic

#1 Guest_duckduck_*

  • Guests

Posted 24 May 2011 - 06:18 PM

Anyone know how to solve an annoying bug?

I'm outside the goblin fortress. Rizdaer tries to initiate dialogue, starting with "It's expensive to organize a surface raid" or something along those lines. I press continue and the game crashes with an error:


An assertion failed in ObjCreature.cpp at line number 12738.

I saw another thread on here with a similar error that was due to Diriel attempting to initiate a conversation with another NPC who wasn't currently in the party.

Any ideas?

#2 Guest_duckduck_*

  • Guests

Posted 25 May 2011 - 05:19 AM

I seem to have fixed it.

It was strange. There were two ways to fix it. If I removed Jaemal from the party, the conversation didn't trigger.

If I added Diriel, the conversation did trigger but since Diriel was the intended participant it went normally.

Just letting anyone who's having a similar problem know. I solved it by just swapping out party members until I found a set up that worked.




Reply to this topic



  


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users