Jump to content


Photo

GemRB on Pandora


5 replies to this topic

#1 BAFelton

BAFelton
  • Members
  • 2 posts

Posted 17 January 2011 - 01:18 PM

Hi, I just can't get it to work.

I use GemRb 0.62.

I installed BG1 on my PC. Then I copied all the files on my SD here : /pandora/appdata/gemrb062/bg1

I can choose BG1 BG2 ect.. When I choose BG1, nothing happens.

I think the paths are not good but i'm not sure.


/pandora/appdata/gemrb062/bg1

In here I have 12 files and 9 directories. I made a copy/paste from my PC, all the files are in the directories.


Thanx

#2 lynx

lynx
  • Modders
  • 1818 posts
  • Gender:Male
  • Location:Ljubljana, Slovenija

Posted 17 January 2011 - 01:51 PM

can you describe your problem in more detail? You gave no useful information at all and you're probably correct that the GamePath is set badly in the config file.
GemRB - IE anywhere.
Mages needed! Python tamers needed for iwd2!

#3 BAFelton

BAFelton
  • Members
  • 2 posts

Posted 17 January 2011 - 02:16 PM

can you describe your problem in more detail? You gave no useful information at all and you're probably correct that the GamePath is set badly in the config file.


First I installed BG1 on my PC.

Then I copied all the files on my SD in this path : /pandora/appdata/gemrb062/bg1

I launch GemRB062 then I have a menu to choose BG1, BG2 ect..

When I choose BG1, nothing happens.



Must I copy/paste all the files from the PC to the SD, or only some files, but which ones ?

Thanx

#4 Avenger

Avenger
  • Modders
  • 3405 posts
  • Gender:Male
  • Location:Hungary

Posted 17 January 2011 - 03:13 PM

Extra files won't hurt, but you don't need the .exe and .dll files.

#5 Guest_BDB66_*

Guest_BDB66_*
  • Guests

Posted 27 January 2011 - 10:02 AM

first, use the latest pnd from the pandora archive. Second, make the path /pandora/appdata/gemrb/bg1. Third, make the ~/data directory lowercase and move the .bif files from the /movies directory into it. It runs great at that point! Good luck.

#6 Guest_fvig2001_*

Guest_fvig2001_*
  • Guests

Posted 11 February 2011 - 06:38 AM

Hi I tried gemrb 0.6.3 from open handhelds on bgtutu and i have some problems.

I first used bg2 config and renamed the folder appropriately and the dialog box is in the wrong place and the buttons are not visible. The Dialog box area until the buttons contains a static picture of the map that was loaded. I think the dialog box was shifted way down. Is there any fix for this or a custom config file?



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users