Jump to content


Photo

BG2: Compatibility fix for eScripts


No replies to this topic

#1 berelinde

berelinde

    The Typo Queen

  • Gibberlings
  • 8594 posts
  • Location:New Jersey, USA

Posted 05 May 2010 - 10:19 AM

If you've got eScripts installed, you can use this mini-mod to make BG2 Gavin compatible with it. Simply install any time after you have installed Gavin for BG2. It doesn't matter whether you install it before or after eScripts, since it doesn't touch any eScript files.

Use this patch only for version 12. This patch is incorporated in v13.

Download Disable_Hotkey

Edited by berelinde, 07 May 2010 - 05:19 AM.

Must. Write. Faster.

cmorgan: "None of us get old around here, just more proficient at doing more stuff with less braincells!"

berelinde's mods
TolkienAcrossTheWater website
TolkienAcrossTheWater Forum



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users