Jump to content


Simply doesn't work, please help!


5 replies to this topic

#1 Guest_droolguy_*

  • Guests

Posted 13 October 2008 - 09:21 AM

Hello everyone,

I have been trying to install Eseries for going on four hours now.

I have tried with *no* other mods except detectable because its required.

I completely re-installed SoA and ToB (seven times).

When I start a new game... no new AI scripts...
Please someone help, i'm at my wits end here.

I can install every other mod under the sun but eseries just does not want to work.

Also, it is the first mod that will actually automatically install every thing on my weidu list over again, it just re-installs everything whenever I perform any action. Uninstall will uninstall eseries and re-install all other mods. Install will install eseries and re-install all other mods. Doing nothing will just re-install all other mods.

Im really sorry if this sounds disrespectful but I am just a little frustrated right now.

For the record all I want is...
Eseries
Flirt pack
banter pack
dungeon-be-gone

Thanks in advance for everyones help...

#2 Guest_droolguy_*

  • Guests

Posted 13 October 2008 - 09:31 AM

Ok, I have been reading on the forums and the re-install thing seems to be normal. So disregard that part.

Still unable to see any of the scripts though...
Custom (Default)
Is the last one.

#3 plainab

    Sasha al'Therin

  • Members
  • 1717 posts
  • Gender:Male
  • Location:Lost on the Sword Coast

Posted 13 October 2008 - 02:16 PM

Interesting...
I've used e-series before (in fact it is installed right now) without any problems. Well, I've had stuttering but that's on an old and slow pc.

After you install it, please confirm that you have the 'e' scripts in the scripts directory. That is ethief.bs emage.bs etc...

If not then there is a problem somewhere within the installation process. Have you checked to make sure you are using the most recent version available?

You may have them and overlooked them. The script list sorts in alphabetical order within the game. Custom (Default) is always after any scripts with descriptions. Eseries scripts contain descriptions so they will be somewhere before it.
My working mods:
an AI Party Script for BG2 game engine DOWNLOAD LINK ONLY!
Interactive Tweaks for BG series with some IWD support. DOWNLOAD LINK ONLY!
Rest For 8 Hours an IWD mod
-------------------------------------------
My contributions: BG1Fixpack, BG1Tweaks
On Hold: Solestia an NPC for SOA
-------------------------------------------
My website: http://sasha-altheri...s.com/index.htm

#4 Guest_droolguy_*

  • Guests

Posted 14 October 2008 - 09:08 AM

Installer V1.8 for eseries, is that the latest?

Ill check the file folder for the scripts tomorrow probably, long day at work today.

#5 J Beau

  • Members
  • 118 posts
  • Location:Pelzer, South Carolina

Posted 14 October 2008 - 03:14 PM

Did you delete all old files before you installed SOA TOB?

Edited by J Beau, 14 October 2008 - 03:14 PM.


#6 berelinde

    The Typo Queen

  • Gibberlings
  • 8591 posts
  • Location:New Jersey, USA

Posted 14 October 2008 - 05:25 PM

When you reinstall your game, you are not deleting the directory. What happens is this: WeiDU sees the weidu.log and goes to install everything on your list. That's why you're getting everything installing over and over again.

Try starting from a clean backup. Uninstall the game. Delete the entire folder in your directory. It will be something like BGII - SoA. Then go install the game and your mods.

If this doesn't work, look for a file called setup-eseries.bat. Delete it. Reinstall the mod.

BTW: I'd seriously recommend using some kind of fixpack.
Must. Write. Faster.

cmorgan: "None of us get old around here, just more proficient at doing more stuff with less braincells!"

berelinde's mods
TolkienAcrossTheWater website
TolkienAcrossTheWater Forum




Reply to this topic



  


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users